Ankündigung

Einklappen
Keine Ankündigung bisher.

rover 23

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    rover 23

    liebe fräsgemeinde,
    jetzt hatt’ s mich auch getroffen,
    ich arbeite mit einer biesse rover 23 die jetzt in den ferien einen monat still stand.

    nach dem erneuten hochfahren, welches einwandfrei klappte, lässt sich jedoch die “reset“ taste nicht mehr aktivieren. die stop-reset-start tasten befinden sich auf einer folientastatur (siehe anhang).
    bevor die reset taste nicht greift, bleibt auch die starttaste inaktiv. ich hab die gummitaster auch rausgenommen und die darunterliegenden bahnen auf der leiterplatte auch behutsam gereinigt, doch ohne erfolg.

    die steuerspannung läuft und es kommt auch keine fehlermeldung.
    hat jemand von euch schon mal so ein ähnliches problem gehabt?

    bin für jeden tip und hilfe dankbar

    gruss norri
    biesse rover 23
    Zuletzt geändert von norri; 10.09.2019, 12:00.

    #2
    hi norri
    habe bei unserer alten biesse rover 20 das gleiche problem was sich ganz einfach mit einem grafithspray lösen lässt.

    tastatur wieder zerlegen mit wattestäbchen in spiritus reinigen und dann in einen becher etwas grafithspray sprühen (kleine pfütze), in die dann ein sauberes wattestäbchen eintauchen und die gummiknubbel auf der tastenrückseite betupfen werden.
    aber nur so viel das keinen tropfen stehen bleiben. trockenen lassen zusammenbauen und funktioniert wieder die nächsten jahre wie neu.

    Kommentar


      #3
      hi norri
      hab mal den alten graphit spray fotografiert IMG_6024.jpeg

      Kommentar


        #4
        hi norri

        wenn es die tastatur nicht ist könnte auch sein das die sicherheitskette ( trittmatte, Schiebetüre, druckluft überprüfungsventil könnte bei zu hohem wassergehalt in der druckluft defekt sein... ) sind in einer kette hintereinander verschaltet und es liegt kein durchgangssignal an dem sicherungsschütz im schaltschrank an.
        ist im schaltplan sehr gut beschriftet. sollte für einen elektiker kein problem sein die nummern im schaltschrank durchzugehen und messen. liegt nur steuerspannung an. ich glaub bei uns waren es 24V

        wenn du stop reset drückst sollte sich die vakuumpumpe sich einschalten. geht das ?

        wenn die vakuumpumpe läuft und nur die starttaste sich nicht schalten lässt ist die sicherheitsleiste wie oben beschrieben meist unterbrochen.

        haben bei unserer rover 20 die nicht weit weg war von der produktion der rover23, auch mal das problem gehabt das das sicherheitsrelay defekt war. ( mit einem kleinen stück holz mal vorsichtig draufklopfen, hat bei uns oft geholfen.) die schaltrelays meist von siemens kleben auch gerne fest, lassen sich gut durchmessen. haben diese alle 7-8 jahre ausgetauscht. gibt es überall zu kaufen.

        Kommentar


          #5
          nein, bei stop reset drücken geht die vakuumpumpe eben nicht an und somit auch keine freigabe für die starttaste.
          bei anomalem luftdruck müsste ich wohl eine fehlermeldung bekommen oder? die steuerspannung lässt sich normal einschalten ohne fehler.

          was meinst du ? ich tippe eher auf die tastatur

          Kommentar


            #6
            dann könnte es wirklich am taster der tastertur liegen.
            waren auf den tastenrückseite die kleinen knubbel noch schwarz oder nur mehr gummi glatt.
            du kannst versuchen den taster beim drücken nicht nur in der mitte zu drücken sondern am rand. denn er hat 4 knubbel an der rückseite die alle schalten können.

            Kommentar


              #7
              ich hab die leiterplatte unter dem taster sauber geputzt und probiert mit alufolie den kontakt herzustellen. vergebens....
              ich tippe eher dass die leiterplatte defekt ist und schon keine spannung mehr am schalter ankommt, denn mit der alufolie muss der kontakt klappen...

              Kommentar


                #8
                andere taster wie nummern, clear und pfeiltasten funktionieren...

                Kommentar


                  #9
                  an schütz oder druckluftprobleme habe ich auch schon gedacht, jedoch bei einwandfreier steuerspannung eher ausgeschlossen.....

                  Kommentar


                    #10
                    wenn du über die trittmatten gehst kannst du auch im schaltschrank sehen wie sie schalten?
                    hast du ein grünes licht "bereit" am sicherheitselay?
                    ich glaub da sind 2 grüne lichter übereinander eines für steuerspannung und eines für freigabe.

                    Kommentar


                      #11
                      hast du ein foto vom schaltschrank innen wo nichts mehr weiter geht?

                      Kommentar


                        #12
                        foto poste ich dir morgen nachmittag. die relais schalten, das hört man. beim reset drücken hört man aber kein schalten.
                        ich glaube zuerst muss ich überprüfen, ob das resetsignal an die sps weitergeleitet wird, wenn nein kann es die tastatur sein, wenn ja könnte es eventuell ein schütz sein....

                        Kommentar

                        Lädt...
                        X
                        Ja, auch diese Webseite verwendet Cookies. Hier erfahren Sie alles zum Datenschutz.