Ankündigung

Einklappen
Keine Ankündigung bisher.

Aggregate und C-Achse in BSolid

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Aggregate und C-Achse in BSolid

    Hallo,

    der folgende Beitrag sollte eigentlich eine Frage sein, aber während ich das Problem zu Papier (bzw Bildschirm) gebracht habe, bin ich selbst auf die Lösung gekommen. Da der Beitrag aber schon geschrieben ist, möchte ich ihn trotzdem veröffentlichen; vielleicht hat irgendjemand irgendwann ein ähnliches Problem.

    wir haben kürzlich ein Hobelaggregat angeschafft, um Skikerne auf Profil zu fräsen (/hobeln), d.h. in der Mitte dick, vorn und hinten dünner. Um Probleme mit Vibrationen und dem Vakuumtisch zu vermeiden (besonders an den dünnen Enden -->Flattern), sollen der vordere und hintere Teil jeweils einzeln, von den Enden zur Mitte hin und im Gleichlauf gefräst werden. Das heißt, dass die C-Achse zwischen der vorderen und hinteren Bearbeitung eine 180°-Drehung machen muss.

    ich probiere nun schon den ganzen Tag, das in einem bSolid-Programm umzusetzen und bin halb am Verzweifeln...

    -das Aggregat habe ich angelegt, scheint auch OK zu sein.
    -Werkzeug angelegt, das Aggregat damit bestückt und die Hauptspindel mit dem Aggregat bestückt.
    -als Geometrie habe ich eine Polylinie, die (global gesehen) parallel zur XZ-Ebene verläuft. (bzw zwei; eine für vorn, eine hinten).
    -als Bearbeitung habe ich es mit einer "Fräsung" versucht, finde aber noch nicht ganz die richtigen Einstellungen.

    einen wichtigen Unterschied macht die Bezugsflanke. Mit der Oberseite als Bezugsflanke kann ich zwar TCP Verfolgung aktivieren, sodass die Drehung der C-Achse (laut Simulation) mitgemacht wird. Zwar etwas verwirrend, dass es nur funktioniert, wenn man trotzdem vorher den Winkel AR angegeben hat, obwohl der bei TCP-Verfolgung garnicht mehr eingeblendet wird. Was damit aber überhaupt nicht geht, sind Eingang+Ausgang (will seitlich rein und raus statt von oben).
    Wenn ich die Bezugsflanke auf die Seite lege, funktionieren zwar der Ein- und Ausgang von oben, aber die C-Achse bewegt sich nicht.

    -->Lösung: bei einer Polylinie die Vorderseite als Bezugsflanke nehmen, bei der anderen die Rückseite; dann klappt es auch mit der C-Achse

    Gruß

Lädt...
X
Ja, auch diese Webseite verwendet Cookies. Hier erfahren Sie alles zum Datenschutz.