Ankündigung

Einklappen
Keine Ankündigung bisher.

Versatzmaße Achse Z beim Horizontalbohren

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    Versatzmaße Achse Z beim Horizontalbohren

    Guten Tag zusammen,

    wir haben bei Horizontalbohren auf unserer BAZ 41 einen Versatz von ca 1mm. Nun habe ich in der Betriebsanleitung gefunden, dass man in der WZ-Datenbank für das entsprechende Werkzeug das Versatzmaß eigeben kann. Allerdings steht ein Ausrufezeichen daneben mit dem Verweis, man solle diesen Wert nur bei Neuanlage eines Werkzeugs ändern.

    Hat jemand Erfahrungen hiermit? Gibt es eventuell andere Lösungen?

    Schon mal vielen Dank für die Rückmeldung.

    Gruß
    Mario

    #2

    Kommentar


      #3
      hallo,

      wenn du mit dem Versatzmaß spielst, kannst du dein 1mm versatz damit sicher irgendwie lösen. Aber aus dem Bauch heraus würde ich sagen das deine Z Achse nicht stimmt. Bohrst du horizontzal mit der Hauptspindel ( einem Aggregat ?) oder dem Bohrkopf ? Wenn alles richtig eingemessen ist und die Daten stimmen, dann bleibt in meinen Augen nur die Z-achse übrig.

      Kommentar


        #4
        Hallo Beppo, wir bohren mit einem Vierspindel-Aggregat aus dem Werkzeugwechsler. Ist- und Soll-Werte sind absolut gleich.

        Wir haben die Maschine neu bei uns und nach dem Kauf haben die Maße gestimmt. Wir haben die Vakuumpumpe Ende letzter Woche warten lassen. Seit dem zieht das Vakuum viel besser.

        Jetzt bleibt die Frage, kann das Vakuum so viel ausmachen, dass das Werkstück um 1 mm mehr nach unten angesogen wird?

        Kommentar


          #5
          Und noch die Frage: Kann ich die Z-Achse selbst wieder einstellen oder muss ein Techniker her?

          Kommentar


            #6
            Puh das ist eine gute Frage, ich arbeite nicht oft mit den Klassischen Saugern, und wenn doch nur für Schablonen.

            Ich weiß das wir früher druckstellen auf manchen teilen hatten und das von den Saugern, weil das Vakuum zu heftig gezogen hat und sich das Plastik abzeichnete. Normal arbeiten die CNCs da mit -1 Bar ( korrigiert mich wenn ich falsch liege) Wenn das eue Pumpe schon nicht mehr geschafft hat dann kann ich mir das schon vorstellen.

            Ich würde einfach mal mit dem Versatzmaß vorsichtig spielen, pass aber aber auf ob das einwechseln am Wechsler dann noch genau stimmt. ( Wird das davon überhaupt verändert ?)
            Wenn es dann ungefair passt lass es so bis zum nächsten Kundendienst, und lass es dir die Achsen einstellen. Selbst einstellen ist so eine sache, ich glaube du musst dann alles in Z neu einstellen Werkzeugwechsel, Messtaster und Parkposition etc. Jedenfalls war das bei unserer P-600 so als ich den Motor der A-Achse geschrottet habe.
            Kompliziert wird es halt bei 5 Achs, da müssen die Achsen stimmen.

            Vielleicht weiß ja noch jemand was, ich jedenfalls würde es mal so Probieren.

            Kommentar


              #7
              Danke schon mal, vielleicht meldet sich noch jemand, der Erfahrung damit hatte oder hat.

              Gruß

              Mario

              Kommentar


                #8
                Hello Mario,

                Wenn alle anderen Werkzeuge und Fräser stimmen, sollte es doch ausreichen dass du in der WKZ-Datenbank dein Aggregat 1mm tiefer einstellst!?

                Lg Martin

                Kommentar


                  #9
                  sorry, aber ihr müsst die sache ordentlich angehen.
                  zuerst müsst ihr dafür sorgen, dass die werkstücke sauber auf den saugern aufliegen, dann müssen die werkzeuge mit dem stativ ordentlich vermessen sein. hast du dann noch tolleranzen, erst dann kannst du dir überlegen, die z achse zu modifizieren.
                  was noch sein könnte, dass du eine kleine spindelschräglage hast, schließ ich aber bei eurer neumaschine aus.

                  gruss norri

                  Kommentar


                    #10
                    Hi Mario,

                    mit Versatzmass Achse 3 (Z) gibst du die Länge von HSK Anlagefläche bis Achse Bohrer an, der Wert sollte negativ sein. Normalerweise ist dieser Wert auch auf den Aggregat vermerkt oder zumindest in einem Datenblatt das dazu gehört. Wenn es nicht passt kann der Wert natürlich auch angepasst werden.
                    Erst einmal musst du natürlich prüfen ob die Z-Achse grundsätzlich passt. Dazu als erstes einen Fräser vermessen. Mit einer Schieblehre die gesamte Länge vom Fräser messen und dann 25mm für den Konus vom HSK63 abziehen, damit dann einen Falz in foliertes MDF fräsen auf meinetwegen Z10 und nachmessen was unten stehen bleibt. Im Idealfall sind das +-0,05 10mm. Das machst du auf allen Arbeitsplätzen. Die Platte sollte auch so gross sein das da 4 Sauger drunter stehen. Ein vernünftiges Ergebniss bekommst du natürlich nur wenn die Sauger einwandfrei sind. Ziehen die Fehlluft liegt die Platte nicht auf dem Kunststoff auf, hast du die Plastik Pömpel abgefräst und nur ein neues Gummi drauf gezogen wirst du ca. 1mm zu tief kommen. Ob vernünftig angesaugt wird kann man schön prüfen indem man eine Glas/Plexischeibe auflegt.
                    Passen die Werte nicht muss die Z-Achse angepasst werden, für ungeübte eher nicht zu empfehlen.
                    Wenn das soweit in Ordnung ist kannst du dich dem Kreuzkopf zuwenden und evtl. das Versatzmass Achse 3 anpassen. Zum Messen bohre ich in eine ca 400x400 grosse MDF allseitig Löcher und nehme den Mittelwert.

                    Gruss
                    Frank

                    Kommentar


                      #11
                      Hi Frank,
                      danke für die ausführliche Antwort, de ich jetzt erst gesehen habe.

                      Wir haben ein Probewerkstück auf allen Seiten gebohrt und gefräst. Die Ergebnisse waren nicht gerade berauschend. Wir hatten Unterschiede bis 1 mm in der Tiefe zwischen der linken und der rechten Seite.
                      Als Werkstück haben wir MDF mit Acryl-Oberfläche benutzt. Das Stück wird sehr gut angesogen.

                      Nächste Woche geht das Puzzeln weiter. Wir prüfen die "Plastik Pömpel" (danke für den Tipp). Diese sind nicht abgefräst, sind aber unterschiedlich alt.

                      Ich melde mich

                      Gruß
                      Mario

                      Kommentar


                        #12
                        Was meinst du mit Unterschiede in der Tiefe? Ist das Z-Mass unterschiedlich oder/und auch die Lochtiefe selber? Wenn die Löcher unterschiedlich tief sind in einer vorher formatierten Platte deutet das auch auf eine schräg stehende Spindel hin.

                        Guss
                        Frank

                        Kommentar


                          #13
                          Z-Maße sind unterschiedlich. Wir haben erstmal nur vertikale Bohrungen und Fräsungen geprüft.

                          Kommentar


                            #14
                            Hallo Frank, nun eine Rückmeldung zum Thema Z-Achse. Es lag tatsächlich an den Saugern.

                            Gruß und Danke für die Hilfe!

                            Mario

                            Kommentar

                            Lädt...
                            X
                            Ja, auch diese Webseite verwendet Cookies. Hier erfahren Sie alles zum Datenschutz.